Moderator: madimar

Post by tatillo » Tue Jun 07, 2011 10:56 pm

Ciao a tutti ... sono disperato sto usando opencart provandolo su byethost15.com ; tutto è filato liscio ed ho cominciato a lavorarci su creando lo shop . Adesso che voglio testarlo su host del cliente ho dei problemi; sia facendo il trasferimento che l'installazione dal pack originale.
1)
Facendo il trasferimento ho cambiato il config.php e admin/config sostituendo la path ma mi esce :
Warning: require_once(/home/vol4/miohost/utente/htdocs/public/shop/system/startup.php) [function.require-once]: failed to open stream: No such file or directory in /htdocs/public/shop/index.php on line 15

Fatal error: require_once() [function.require]: Failed opening required '/home/vol4/miohost/utente/htdocs/public/shop/system/startup.php' (include_path='.:/usr/share/php:/usr/share/pear') in /htdocs/public/shop/index.php on line 15

DOMANDA : forse sbaglio nella path come faccio a sapere quella giusta, io mi sono limitato a cambiare solo host e utente.

2) Il secondo problema come ho accennato prima nell'installazione di opencart su host register.it mi da questo errore:
Warning: GD extension needs to be loaded for OpenCart to work!

infatti nel 2 paragrafo le estensioni : Msql, GD, cURL sono spuntate in rosso mentre ZIP in verde.

Ho fatto presente all'assistenza di register.it , è mi hanno risposto così:
Gentile cliente,

la informo che le librerie GD sono correttamente installate sulla piattaforma hosting di Register.it, come può verificare tramite un php info:

GD Support enabled
GD Version 2.0 or higher
FreeType Support enabled
FreeType Linkage with freetype
FreeType Version 2.3.7
T1Lib Support enabled
GIF Read Support enabled
GIF Create Support enabled
JPG Support enabled
PNG Support enabled
WBMP Support enabled

La invito eventualmente a consultare sul sito ufficiale dell'applicazione che vuole installare o tramite una ricerca online il problema riscontrato in modo da poter concludere l'installazione.


Bho forse sono io che nn ci sto capire niente... sicuramenete il problema c'è!! ma qual'è come posso risolverlo?

Spero veramente che qualcuno mi aiuti se no sono costretto ad abbandonare il progetto Opencart e passare a prestashop dato che l'installazione è andata a buon fine.
Mi scuso x avermi dilugato troppo... è stato anche uno sfogo sono 2 giorni che provo e riprovo .

Ciaooooo

Newbie

Posts

Joined
Tue Jun 07, 2011 10:32 pm

Post by ispooky83 » Fri Oct 21, 2011 10:06 pm

ho lo stesso problema...come hai risolto?

Newbie

Posts

Joined
Fri Oct 21, 2011 10:04 pm

Post by umbe84 » Tue Nov 01, 2011 1:27 am

per sapere il percorso che devi andare a modificare creai una pagina .php es. percorso.php e dentro gli metti

<?php
echo $_SERVER['DOCUMENT_ROOT'].$_SERVER['PHP_SELF'];
?>

poi dal tuo browser inserisci il tuo url/percorso.php e cosi vedi il percorso assoluto del file per il resto hai controllato che versione di php stai usando con registrer se non sbaglio con aruba la puoi cambiare prova ad vedere nel pannelo di gestione del dominio .

New member

Posts

Joined
Mon Aug 22, 2011 5:44 pm
Who is online

Users browsing this forum: No registered users and 17 guests