Page 1 of 1

Schermata di Accesso non funzionante

Posted: Wed Feb 20, 2019 2:34 am
by Albigil
Buongiorno a tutti!
Utilizzo OpenCart 1.5.4 da parecchio tempo, ma qualche giorno fa, improvvisamente, quando entro nella pagina di Login della Dashboard, mi trovo in una pagina con un layout diverso, anzi, direi quasi assente visto che è una pagina bianca, in cui vi sono le normali caselle in cui inserire username e password, ma il pulsante "Accedi" è solo una riga di testo e non è quindi attivo...
Se provo ad accedere tramite smartphone, la scermata è giusta, con il normale layout, ma se inserisco le credenziali di accesso, mi risponde che "username e/o password inesistenti".. ma sono ovviamente giuste...
La società di Hosting ha già provato a ripristinare un backup di 1/2 febbraio senza esito...
Dal lato cliente il sito funziona bene. Qualcuno ha idea di cosa può essere successo, visto che io non ho mai messo mano nel codice?
Grazie.
Alberto

Re: Schermata di Accesso non funzionante

Posted: Wed Feb 20, 2019 4:16 pm
by madimar
In effetti sembra tutto un po' strano, ma ti conviene andare a fondo quanto prima. Non si sa mai tu sia stato in qualche maniera hackerato.
Hai dato intanto un'occhiata via ftp per vedere se ci sono file strani o sospetti in giro?
Stessa cosa potresti accedere al db attraverso il tuo pannello e dare un'occhiata alla tabella user per vedere se sono stati aggiunti utenti di admin diversi, etc.
Poi analizzare log di sistema, etc. Insomma un po' di cosette potresti farle per provare a capirci qualcosa in più...

M