Moderator: madimar

Post by debora09 » Sat Jan 05, 2019 11:11 pm

Da stamattina, non capisco la ragione, non riesco più ad accedere alla Dashboard in nessun modo. Ho provato ad accedere con differenti nomi di utenti registrati, da browser diversi e da differenti sistemi. Ho provato anche da reti (IP) diversi e anche dal cellulare in 4G. La situazione è sempre la stessa: dal pannello di accesso inserisco nome utente e password e lui prova a raggiungere https://www.nomemiosito.it/admin/index. ... /dashboard ma non ottengo risposta dal sito. Rimane in continua attesa e basta. Dal browser Internet Explorer solamente, stamattina è apparsa una pagina di errore 504 per timeout. Quando smette di attendere risposta, appare il messaggio che informa che la sessione è scaduta, con preghiera di accedere di nuovo.
Il sito, lato utenti, è visibile e funzionante, accedendo in ftp i file sembrano presenti e non modificati.
Il sito è ospitato su server linux di Aruba.
Non ho idea di come risolvere, senza l'accesso al pannello di amministrazione non posso pi gestire il mio e-commerce :-(
Help, please

Newbie

Posts

Joined
Sun May 28, 2017 12:35 am

Post by raikage » Sun Jan 06, 2019 2:11 am

hai per caso installato qualche estensione che lavora sul lato admin di recente?

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm

Post by debora09 » Mon Jan 07, 2019 2:37 am

Nulla di variato rispetto al lavoro dei giorni scorsi.
La novità è che ieri, dopo le 16:30, è stato possibile tornare ad accedere alla dashboard e gestire il catalogo e gli ordini.
Oggi pomeriggio di nuovo non c'è risposta.
Solo una volta è apparso un messaggio di Errore 504 per time-out del proxy aruba.
Ho aperto un ticket di assistenza con Aruba ma non c'è ancora risposta.
Il mio sito, lato clienti, è perfettamente funzionante.

Newbie

Posts

Joined
Sun May 28, 2017 12:35 am

Post by debora09 » Mon Jan 07, 2019 6:30 am

Stasera l'accesso alla dashboard ha ricominciato a funzionare (non so fino a quando!)
Nel log degli errori ho trovato:
2019-01-06 17:32:43 - PP_STANDARD :: CURL failed Operation timed out after 30001 milliseconds with 0 out of 0 bytes received(28)
2019-01-06 17:33:25 - PP_STANDARD :: CURL failed Operation timed out after 30001 milliseconds with 0 out of 0 bytes received(28)

Newbie

Posts

Joined
Sun May 28, 2017 12:35 am

Post by raikage » Mon Jan 07, 2019 4:14 pm

ci deve essere un errore nel modulo di paypal standard, prova a controllare nel file della lingua italiana admin/language/it-it/extension/payment/pp_standard.php.
fai questa prova rinomina il file pp_standard.php in pp_standard.php_ in questo modo lo disabiliti e va in lingua inglese, se funziona allora ci deve essere qualche variabile scritta male e va corretta.

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm

Post by debora09 » Mon Jan 07, 2019 10:38 pm

L'errore su pp_standard probabilmente è correlato alla "non risposta" del mio sito (si parla di timeout nella descrizione dell'errore). In ogni caso ho confrontato i file tra quello in lingua inglese e l'italiano e sono identici. Ho comunque effettuato la prova di rinominare il file della lingua italiana, ma il mio problema base (non riuscire per alcune ore ad accedere alla dashboard) non lo risolve.

Per cui torno alla prima questione: accedo alla dashboard per alcune ore, poi d'improvviso si blocca tutto.

Per esempio: ieri non ha funzionato tutto il giorno. Poi ieri sera, 6 gennaio, dopo le 22, sono riuscita ad accedere alla Dashboard del mio sito, ed ha funzionato regolarmente fino ad oggi, 7 gennaio, fin poco dopo le 13. Poi di nuovo la pagina chiamata non risponde più (stavolta mente lavoravo, si è congelata la schermata e non ha risposto più).

Ribadisco che non ho fatto alcuna modifica al sistema (Opencart 3.0.2) nè ho installato alcuna applicazione nuova, ho semplicemente gestito l'esistente.
Non posso accedere al pannello di gestione degli ordini, ai prodotti ecc. e per me è molto grave questo malfunzionamento.

Il fatto che per alcune ore funzioni ed altre no per me non è spiegabile. Help, please.

Newbie

Posts

Joined
Sun May 28, 2017 12:35 am

Post by raikage » Tue Jan 08, 2019 2:30 am

allora a questo punto ti conviene assumere un programmatore che sappia sistemarti l'errore.
io sono disponibile se hai bisogno, trovi tutti i miei riferimenti nella firma.

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm
Who is online

Users browsing this forum: No registered users and 12 guests