Post by LeorLindel » Sun Oct 20, 2013 11:01 pm

Bonjour à tous,

Je voulais signaler que certains packs de langue Française v1.5.6 mises à disposition commercialement sont totalement hybridées, incomplètes mal ou non traduites partiellement.

C'est le cas de cette version qui est mise en vente d'ailleurs aussi sur ce site portuguais (auteur de cette traduction).

Cette version (v1.5.6) implique la traduction de la v1.5.2 initiale faite par nos soins, augmentée de mauvaises traductions juqu'à la v1.5.5 puis augmentée des compléments de la v1.5.6 non traduits.

Je suggère à tous les acheteurs de demander le remboursement de leur achat car cette version est juste bonne à jeter et à commenter cette extension.
Vous pouvez venir en débattre sur notre forum.

Tous les packs de langues Française depuis la v1.4.7 et toutes les versions intégrales 100 % Français sont disponibles sur le Portail Officiel Français.

Image


User avatar
Active Member

Posts

Joined
Mon Feb 22, 2010 8:05 pm

Post by villagedefrance » Tue Oct 22, 2013 9:48 pm

Bonne observation !

Cela dit comme cette version Francaise 1.5.6 est la seule vraiment disponible, ... et vous avez opté pour Opencart v1.5.6, vous n'avez pas vraiment d'autre alternatives.

Je tiens a rappeller que la version la plus récente disponible gratuitement sur le portail d'Opencart France est la version 1.5.5.2, qui est à notre avis bien meilleure que n'importe quelle version 1.5.6.

Si vous avez l'une ou l'autre des versions mentionnées dans ce Post, n'hésitez pas à nous faire partager vos expériences et vos opinions sur le sujet.

OpenCart custom solutions @ https://villagedefrance.net


User avatar
Active Member

Posts

Joined
Wed Oct 13, 2010 10:35 pm
Location - UK

Post by villagedefrance » Tue Apr 14, 2015 7:32 pm

Pour ceux parmis vous qui seraient à la recherche d'un Pack de Langues Française gratuit pour OC v1.5.6.4, j'ai récemment publié ma propre version.

Celle-ci est disponible ici : http://villagedefrance.net/index.php?ro ... sion_id=17

Veuillez noter qu'il ne s'agit pas d'une version officielle Opencart France. Mon Pack de Langue a été principalement conçu pour mes version d'Opencart Overclocked Editions, mais il est aussi compatible avec v1.5.6.4.

Pour toute question regardant ce pack, contactez moi a cette adresse : contact@villagedefrance.net

OpenCart custom solutions @ https://villagedefrance.net


User avatar
Active Member

Posts

Joined
Wed Oct 13, 2010 10:35 pm
Location - UK
Who is online

Users browsing this forum: No registered users and 4 guests