Post by LAXY Clothing » Mon Oct 08, 2012 12:30 am

Hallo,
ich weiß nicht ob ich hier richtig bin aber der Support meines Hosters hat sich noch nicht bei mir gemeldet.
Ich bin bei Hostloco.com.
Bei der Installtation tritt folgendes Problem auf bei Schritt 2 der Istallation:

Es werden alle Anforderungen bis auf Mcrypt erfüllt.

Folgende Fehlermeldung wird mir angezeigt:

Warning: mCrypt extension needs to be loaded for OpenCart to work!

Ich habe mich bisschen im Internet schlau gemacht und versucht folgendes in meine php.ini datei zu editieren:

extension=php_mcrypt.dll

Doch leider habe ich scheinbar keinerlei Rechte die php.ini zu verändern.

Daher bleibt das Problem weiterhin bestehen.

Desweiteren habe ich gelesen, dass man die Werte der php.ini mit Hilfe einer .htaccess Datei verändern könnte.

Leider reichen dafür meine Kenntnissse nicht aus.

Hatte schonmal jemand ein ähnliches Problem bzw. weiß was zu tun ist, damit ich die Installation meines Shops

fortsetzen kann?

Lg

Newbie

Posts

Joined
Mon Oct 08, 2012 12:24 am

Post by junkdev » Tue Oct 09, 2012 1:58 am

Moin,

ich hab das hier gefunden, geht wohl nicht :(
http://www.codingforums.com/showthread.php?t=147457

New member

Posts

Joined
Sat Sep 22, 2012 5:59 pm
Who is online

Users browsing this forum: No registered users and 5 guests