Post by menke » Wed Mar 21, 2012 5:46 pm

Hallo unter hairdoctor.wosonst.de habe ich meinen Shop liegen. Ich habe die neuste Version vom Opencart benutzt und nun komme ich bei der Bezahlung nciht weiter. Ich kann kein neues Konto anlegen und wenn ich direkt bestellen will bleibt der immer nach dem Versand stehen. Woran kann das liegen??? so langsam aber sicher verzweifel ich. Wäre echt super wenn mit da jemand weiterhelfen könnte.

Danke
Julia

Newbie

Posts

Joined
Wed Feb 15, 2012 6:00 pm

Post by a.tangemann » Wed Mar 21, 2012 6:12 pm

Hallo Julia,

welche Version benutzt Du genau?
Welche Übersetzungsdatei benutzt Du ?
Irgendwelche außergewöhnliche Zahlungsverfahren oder Liefermethoden?
Bei welcher Aktion genau geht es nicht weiter?

Je besser Du das beschreibst, um so eher kann man die Ursache finden.

mfg
Andreas Tangemann

New member

Posts

Joined
Wed Oct 20, 2010 3:42 am

Post by a.tangemann » Wed Mar 21, 2012 6:17 pm

Ach ja,

sind in der Admin-Oberfläche unter System/Fehlerprotokoll irgendwelche Einträge?

New member

Posts

Joined
Wed Oct 20, 2010 3:42 am

Post by menke » Wed Mar 21, 2012 6:38 pm

Hi,
danke für die schnelle Antwort.
Im Fehlerprotokoll steht nix.

Ich benutze Version v1.5.2.1

Extra Module sind:
shipping_nachnahme
shipping_multizone_1.0.4_OC_14x_15x

zu finden unter: http://hairdoctor.wosonst.de/

Einloggen kannst du dich mit:
BN: test
und PW: test1234

Danke

Newbie

Posts

Joined
Wed Feb 15, 2012 6:00 pm

Post by a.tangemann » Wed Mar 21, 2012 6:49 pm

Ich tippe mal auf eine fehlende Übersetzungsdatei für das Modul shipping_multizone_1.0.4_OC_14x_15x.

Im Verzeichnis ...\catalog\language\english\shipping sollte eine Datei multizone.php oder so ähnlich vorkommen.
Diese bitte übersetzen und nach ...\catalog\language\de_DE\shipping kopieren.

New member

Posts

Joined
Wed Oct 20, 2010 3:42 am

Post by menke » Wed Mar 21, 2012 6:55 pm

Die ist drin. :-(

Newbie

Posts

Joined
Wed Feb 15, 2012 6:00 pm

Post by a.tangemann » Wed Mar 21, 2012 7:06 pm

Bei einer Direktbestellung bleibt der Checkout beim Ermitteln der Zahlungsmethoden stehen.
Gibt es hier zusätzliche Module, die Du einsetzt? Fehlt da die Übersetzung ?
Ich würde sonst einfach mal die Anzahl Dateien im Verzeichnis catalog\language\english mit der Anzahl der Dateien im Verzeichnis catalog\language\de_DE vergleichen. Stimmt das nicht überein, fehlt irgendwo eine Übersetzungsdatei.

New member

Posts

Joined
Wed Oct 20, 2010 3:42 am

Post by menke » Wed Mar 21, 2012 7:20 pm

Ich habe jetzt noch einmal nachgesehen alle sprachdaten sind vorhanden. :-/

Newbie

Posts

Joined
Wed Feb 15, 2012 6:00 pm

Post by a.tangemann » Wed Mar 21, 2012 8:08 pm

Ich bekomme folgende Fehlermeldung in Firebug wenn ich den Checkout aufrufe:
The requested URL /catalog/view/javascript/jquery/colorbox/jquery.colorbox.js was not found on this server.
The requested URL /catalog/view/javascript/jquery/colorbox/colorbox.css was not found on this server.
Bitte mal schauen, ob diese Dateien vorhanden sind und entsprechende Berechtigungen haben.

New member

Posts

Joined
Wed Oct 20, 2010 3:42 am

Post by menke » Wed Mar 21, 2012 9:23 pm

Ahhh Geilomaaat :D es klappt 1000 Dank :)

was ein javascript einen doch ärgern kann ;)

Newbie

Posts

Joined
Wed Feb 15, 2012 6:00 pm
Who is online

Users browsing this forum: Google [Bot] and 5 guests