Post by flexor » Wed Mar 14, 2012 8:12 am

Hallo zusammen,

wenn ich im Admin-Menü auf "erweiterungen"-->"zahlungen" klicke kommt folgende Fehlermeldung:

Parse error: syntax error, unexpected '}', expecting ']' in /homepages/0/d389190926/htdocs/shopdata/admin/language/de_DE/payment/paymate.php on line 22

Bin neu in dem Programm und hoffe jemand von euch kann mir helfen.

verwende V 1.5.2.1 mit zugehöriger deutscher Version, wo scheinbar auch der Fehler liegt!?

Vielen Dank vorab für eure Hilfe!!

Viele Grüße

Newbie

Posts

Joined
Wed Mar 14, 2012 8:07 am

Post by a.tangemann » Wed Mar 14, 2012 3:56 pm

Hallo flexor,

ich habe den Fehler in der Sprachdatei gefunden und beseitigt. Bitte Version opencart_de_DE_V1.5.2.1_101.zip herunterladen und installieren. Dann ist der Fehler behoben.

mfg
Andreas Tangemann

New member

Posts

Joined
Wed Oct 20, 2010 3:42 am

Post by flexor » Wed Mar 14, 2012 5:34 pm

super werde es direkt versuchen!!

tausend dank für deine schnelle hilfe!!!!! :o

Newbie

Posts

Joined
Wed Mar 14, 2012 8:07 am
Who is online

Users browsing this forum: No registered users and 28 guests