Post by jonesy » Fri Jan 19, 2007 5:23 pm

well ive just followed the install.txt doc and have done everything exactly as I should.

I've gone to my www.page.com/shop which then brings up the installation page.

I fill it all in, and once i submit, i get the error:

Error: Could not connect to the database please make sure the database server, username and password is correct!


The thing is, ive just made this user on the mysql table on my dedicated server. I then try and log in on my remote server with the same details and it works fine, no problems what so ever, so theres not questioning that the details arent right.

Any ideas why it wont work?

The only other thing to mention is:

my website is say: http://www.mypage.co.uk/shop/

and i connect to the database normally (do this a load of times) with the IP that resolves to that address.

Cheers for any help

New member

Posts

Joined
Fri Jan 19, 2007 5:19 pm

Post by jonesy » Fri Jan 19, 2007 6:00 pm

Fixed it :)  helps if you search the forums lol, i found the bit about one of the php vars being $_POST['$var'] rather than $_POST['var']

New member

Posts

Joined
Fri Jan 19, 2007 5:19 pm

Post by Daniel » Sun Jan 21, 2007 12:20 am

Sorry Guys,

I'm doing my best to get the next release out, but I have decided to use ajax for some new features and its taking time configure the famework to accommodate the changes.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm
Who is online

Users browsing this forum: No registered users and 2 guests