Post by ambassador » Wed Jan 21, 2009 5:28 am

view my store here

store.ambassadorfamily.com

i was trying to fix things and did the upgrade to 07.9
and now this error is returned on multiple pages
Notice: Undefined index: min_qty in /home/ambassad/public_html/store/opencart/library/cart/cart.php on line 91

Warning: Cannot modify header information - headers already sent by (output started at /home/ambassad/public_html/store/opencart/library/cart/cart.php:91) in /home/ambassad/public_html/store/opencart/library/environment/response.php on line 23
does any one have any idea or tips to get me fixed?

Thanks in advance
Joe
Last edited by ambassador on Wed Jan 21, 2009 6:11 am, edited 1 time in total.

Newbie

Posts

Joined
Tue Oct 21, 2008 6:06 am

Post by Qphoria » Wed Jan 21, 2009 5:30 am

As shown in the INSTALL.TXT file
6. Run install/upgrade.php in your web browser and follow the on-screen instructions.
Last edited by Qphoria on Wed Jan 21, 2009 6:08 am, edited 1 time in total.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by ambassador » Wed Jan 21, 2009 5:40 am

did that

or so i thought

do i just go to the link?
http://store.ambassadorfamily.com/openc ... pgrade.php

when i do

i just get a blank screen

Newbie

Posts

Joined
Tue Oct 21, 2008 6:06 am

Post by ambassador » Wed Jan 21, 2009 6:02 am

i ran through it and tried to run the install/upgrade.php

nothing happened

any suggestions?

Newbie

Posts

Joined
Tue Oct 21, 2008 6:06 am

Post by Qphoria » Wed Jan 21, 2009 6:08 am

Do you have an error.log file in your root or perhaps your install folder? Seems there was an error and its not displaying it.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by ambassador » Wed Jan 21, 2009 6:10 am

  • well i think i got that part fixed
    • i removed the install directory
    • reinstalled it
    • then the upgrade.php was able to run
    • then i changed permissions
    • and finally re-removed the install directory

    though now i see another error on the home page

    Notice: Undefined index: description in /home/ambassad/public_html/store/opencart/catalog/template/default/content/category.tpl on line 16

    Any thoughts on this one?
Last edited by ambassador on Wed Jan 21, 2009 6:14 am, edited 1 time in total.

Newbie

Posts

Joined
Tue Oct 21, 2008 6:06 am

Post by Qphoria » Wed Jan 21, 2009 6:18 am

yea, that's an error fixed after RC6 that will be in tonights' RC7 build.
But you can get the fix now here: http://forum.opencart.com/index.php/top ... l#msg14146

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by ambassador » Wed Jan 21, 2009 6:26 am

any special instructions on where to upload those or is it straight forward?

Newbie

Posts

Joined
Tue Oct 21, 2008 6:06 am

User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by ambassador » Wed Jan 21, 2009 6:40 am

Thank You

All is well now

Newbie

Posts

Joined
Tue Oct 21, 2008 6:06 am
Who is online

Users browsing this forum: chichi121 and 3 guests