Post by allyfw » Thu Jan 01, 2009 11:55 am

This message appear when i loading the site for installation, how can i solve this?
The following errors occured:

PHP 5.0 or above is required.


Please fix the above error(s), install halted!

Newbie

Posts

Joined
Tue Nov 18, 2008 5:02 pm

Post by bruce » Thu Jan 01, 2009 1:38 pm

If the server is yours then you should install php5.

If it is a hosted site, then you should ask your hosting provider to make php5 available to you.

If they can not or will not then you will need to find one that does.

Active Member

Posts

Joined
Wed Dec 12, 2007 2:26 pm

User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


User avatar
Global Moderator

Posts

Joined
Tue Mar 11, 2008 9:06 am
Location - UK
Who is online

Users browsing this forum: No registered users and 3 guests