Post by rook1e » Thu Nov 27, 2008 12:43 am

Hi i just finished installing, deleted the install directory and changed the 2 config files permissions back to 0444 anyway im getting the following error when i open website.

Warning: Locator::require_once(/home/wemwngdt/public_html/library/cache/cache.php) [function.Locator-require-once]: failed to open stream: Permission denied in /home/wemwngdt/public_html/library/locator.php on line 38

Fatal error: Locator::require_once() [function.require]: Failed opening required '/home/wemwngdt/public_html/library/cache/cache.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/wemwngdt/public_html/library/locator.php on line 38

Any Ideas, it looked like a folder permissions issue but ive tried making folders accesible, Here is what it says on line 38:

require_once(DIR_LIBRARY . 'cache/cache.php');

Some Help would be good thanks.

Regards,
Al

Newbie

Posts

Joined
Thu Nov 27, 2008 12:29 am

Post by jty » Thu Nov 27, 2008 12:54 am

rook1e wrote: Hi i just finished installing, deleted the install directory and changed the 2 config files permissions back to 0444 anyway im getting the following error when i open website.
Check the permissions for:
cache
image
image/cache
Set them to 777

Also, make sure you use 0.7.9RC4. You can get the link from the Announcements thread
0.7.8 is buggy

jty
Active Member

Posts

Joined
Sat Aug 30, 2008 8:19 am

Post by rook1e » Thu Nov 27, 2008 1:14 am

Hi,

Thanks for the quick reply, i changed to 777 and it worked thanks.

This is going to sound silly but now that its working the links accross the top are not.

The home link etc.. are coming up as error 404 i guess im supposed to set this up myself? not sure?

u can see it here: www.ublinx.ie

all the links are not working maybe its something to do with the controller any help would be great!

Regards,
al

Newbie

Posts

Joined
Thu Nov 27, 2008 12:29 am

Post by jty » Thu Nov 27, 2008 2:05 am

Re-install with 0.7.9RC4
You can get a copy from the Announcements forum
It might sound painful to re-install but 0.7.8 is far more painful in the long run

jty
Active Member

Posts

Joined
Sat Aug 30, 2008 8:19 am

Post by rook1e » Thu Nov 27, 2008 3:36 am

Hey thanks i downloaded updated version its working fine now.

Newbie

Posts

Joined
Thu Nov 27, 2008 12:29 am
Who is online

Users browsing this forum: No registered users and 2 guests