Post by philb » Sun Aug 31, 2008 3:10 am

Hello

I have followed the instructions but the links are not working.

DataBase has been created, permissions followed, install folder removed...

Please check my index page, and let me know if you have any suggestion:
http://www.eyeshot-av.com/tribalxtreme/store/

Great script by the way ! Many thanks !

Philippe

Newbie

Posts

Joined
Sun Aug 31, 2008 3:06 am

Post by Qphoria » Sun Aug 31, 2008 3:11 am

you need to edit your htaccess and change the RewriteBase from / to  /tribalxrtreme/store/

Or you could disable url_alias, but currently the admin setting doesn't work on the front end without a minor code edit. Search the forums for url alias

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by philb » Sun Aug 31, 2008 3:18 am

Thank you Qphoria for your immediate reply !

Could you just tell me where I should look for that htaccess file?

Many thanks

Newbie

Posts

Joined
Sun Aug 31, 2008 3:06 am

Post by Qphoria » Sun Aug 31, 2008 3:22 am

assuming you are using a Linux server, the .htaccess file is in the root public_html folder. its sometimes hidden by the ftp client because its a system file. But you can access it through cpanel's filemanager

If you are using Windows, you will need to enable
LoadModule rewrite_module modules/mod_rewrite.so
in apache. Not sure about the base path stuff though.
Last edited by Qphoria on Sun Aug 31, 2008 3:24 am, edited 1 time in total.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by philb » Sun Aug 31, 2008 3:26 am

Got it !
Many thanks for your great help!

Newbie

Posts

Joined
Sun Aug 31, 2008 3:06 am
Who is online

Users browsing this forum: No registered users and 2 guests