Post by steee » Sat Aug 16, 2008 4:11 am

I have tried the little bits that are on this site and still getting "The following errors occured:PHP 5.0 or above is required."

My .htaccess looks like this

# Please ensure register_globals is Off by uncommenting this line
#php_flag register_globals Off

# URL Alias - see install.txt

Options +FollowSymlinks


RewriteEngine On

#OPENCART REWRITES START
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*) index.php
#OPENCART REWRITES END

AddHandler application/x-http-php5 .php
AddType application/x-http-php .php
Action application/x-http-php5 /cgi-bin/php5



any one see any problems?

Thank you,

Ste

Newbie

Posts

Joined
Sat Aug 16, 2008 4:10 am

Post by Qphoria » Sat Aug 16, 2008 4:41 am

Looks ok to me. The only thing I had to add to my htaccess for my site to force php5 was:

AddHandler application/x-httpd-php5 .php

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by steee » Sat Aug 16, 2008 4:52 am

bloody hell, you sorted it!

THANK YOU!

Newbie

Posts

Joined
Sat Aug 16, 2008 4:10 am
Who is online

Users browsing this forum: No registered users and 2 guests