Page 1 of 1

Open Cart Not Working

Posted: Thu Jul 17, 2008 12:33 am
by captonzoom
I installed Open Cart, everyting appears to be ok, the admin tool works great, but the store front does not.  everything I click on, nothing happens.

any suggestions?>

Randy

Re: Open Cart Not Working

Posted: Thu Jul 17, 2008 12:45 am
by JNeuhoff
Are you sure you have the correct settings in files '/config.php' and '/admin/config.php' ?
Are you getting any error messages?
Have you checked the server's error log file for error messages?

Re: Open Cart Not Working

Posted: Thu Jul 17, 2008 12:49 am
by captonzoom
yes, everything is there pictures, titles etc. but when you click on it nothing happens.

Re: Open Cart Not Working

Posted: Thu Jul 17, 2008 2:13 am
by JNeuhoff
Are sure you use correct entries in your 'config.php', espicially for the HTTP_SERVER value ?
What is the URL of your store?

Re: Open Cart Not Working

Posted: Thu Jul 17, 2008 8:11 am
by bruce
Also, what version of opencart are you using?

Re: Open Cart Not Working

Posted: Thu Jul 17, 2008 9:35 am
by activeebiz
If Version 0.7.8

If you do not have a .htaccess file , first try to make and configure one and place it in your shops main folder.

If that does not work, then you can try the modification i posted here: http://forum.opencart.com/index.php/topic,1544.0.html


By the way, your .htaccess should contain something like this:
Options +FollowSymlinks

RewriteEngine On

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*) index.php

Re: Open Cart Not Working

Posted: Thu Jul 17, 2008 7:58 pm
by captonzoom

Re: Open Cart Not Working

Posted: Fri Jul 18, 2008 3:00 pm
by fido-x
Hi,

The above link takes you to a blank page. Should read http://www.randygeorgewoodworking.com/

Regards, Fido-X.