Post by cryoutcreations » Tue Nov 22, 2011 6:59 am

Hi.

I'm not totally sure this is the place to report this issue, but here it goes:

I've received a comment from a (possible) client tonight about him not being able to download one of my paid extensions. He appears to have ordered it since the transaction is displayed in the "Sales" page (but not in the "Transactions" page)
Oddly enough, it's marked as "Processing" - even now, 3 hours later.
The buyer says that PayPal did charge his account but no payment has been made to the OpenCart account, so I don't know whether the system had a glitch or the order is suspicious.

The order id is 76145 so if anyone with the right privileges to poke around through the payment system has the time to have a look. I would really appreciate it.

Thank you for your time, and for creating this wonderful thing OpenCart is :)
If any other information is necessary I'll be glad to supply it.

Edit: It appears to have completed now, so I guess something got stuck along the way for a while...
Last edited by i2Paq on Tue Nov 22, 2011 8:01 pm, edited 1 time in total.
Reason: Title adjusted

User avatar

Posts

Joined
Tue Jun 14, 2011 7:24 pm


Post by uksitebuilder » Sat Nov 26, 2011 3:21 am

Probably a delay on the IP callback from PayPal

Also, I believe new transactions from new users undergo a bit of fraud detection by administrators which sometimes leads to a slight delay in the download being made available.

ImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom
Who is online

Users browsing this forum: No registered users and 2 guests