Page 1 of 1

Require version number for support requests

Posted: Sun Dec 15, 2013 12:33 am
by billynoah
I'd like to suggest that in the support forums we require a version number. This could be done with a select menu, which could include "other" in case the request in not version specific, or perhaps a simple text field which must not be empty. I've found that in the vast majority of cases it's simply overlooked by the user, so if they were required to make a selection a lot of these questions would receive concise answers more quickly.

Re: Require version number for support requests

Posted: Sun Dec 15, 2013 1:38 am
by butte
+1. In light of what we've seen overall, both OC version and theme should be required in order to open a thread, preferably also to post adding problems in same threads afterward. Software given the entries could then just place a version and theme slug near the top.

Re: Require version number for support requests

Posted: Tue Dec 17, 2013 9:40 pm
by i2Paq
I vote for the same.

The topic-subject should start with your version number.

We tried this, no-one bothered to ad this on a volunteer bases..... :-\