Page 1 of 1

RSS Feed Problem

Posted: Wed Nov 27, 2013 12:01 am
by Alysha50
Hi, I recently launch a new website where I am using CommentLuv Plugin. But I am suffering huge problem with it. When I try to create post on other commentLuv blogs it show me a warning. I paste the message here. If some can help me it will be great pleasure for me. By the way I tried to contact with CommentLuv support center and they told me that it is an internal error. My website about webdesign and I am trying to give different type of support to my customer and it's a idaho falls web design type site but for this problem I can't go ahead. Please check the error message and let me know what can I do.

A feed could not be found. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.

Re: RSS Feed Problem

Posted: Sun Dec 01, 2013 6:36 am
by butte
An "internal error" throws a 500 error document (or a custom equivalent) in Apache. The webimpakt webserver is in Michigan running Apache. Was there a 500 screen? If not, if normal sorts of screens appeared, then it was not an internal error. Instead you appear to have seen, "feed could not be found [. . .] feed with an invalid mime type [. . .] or SimplePie was unable to auto-discover [. . .] Use force_feed() [. . .]." Those do not indicate 500. Your link is at the moment not informative, perhaps you shut off the offending feed.

The problem apparently owes to the feed and extension. You might try contacting the extensions' support, again, to ask what internal error, widely known as 500, was supposed to have occurred with no 500 error document to support the idea that it even occurred. You might also try another means of feed. There are several means of RSS and Atom feeds out there.