Post by Neiroc » Thu Nov 12, 2020 5:41 am

Hi, i get errors after upload files to server and open http://opencartest.lt/install/index.php in browser. (same thing with maintenance version 3.0.xx, but i am using config and database from 3.0.3.6 and it works), any tips? maybe someone can post 4.0.0.0_b config file?

Shared hosting: Centos, apache, php7.3
###
Warning: is_dir(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/opencartest/:/tmp:/usr/share/pear) in /home/opencartest/domains/opencartest.lt/public_html/system/storage/vendor/twig/twig/src/Loader/FilesystemLoader.php on line 91

Fatal error: Uncaught Twig\Error\LoaderError: The "/" directory does not exist ("/"). in /home/opencartest/domains/opencartest.lt/public_html/system/storage/vendor/twig/twig/src/Loader/FilesystemLoader.php:92 Stack trace: #0 /home/opencartest/domains/opencartest.lt/public_html/system/storage/vendor/twig/twig/src/Loader/FilesystemLoader.php(78): Twig\Loader\FilesystemLoader->addPath('/', '__main__') #1 /home/opencartest/domains/opencartest.lt/public_html/system/storage/vendor/twig/twig/src/Loader/FilesystemLoader.php(45): Twig\Loader\FilesystemLoader->setPaths(Array) #2 /home/opencartest/domains/opencartest.lt/public_html/system/library/template/twig.php(22): Twig\Loader\FilesystemLoader->__construct('/', '/home/opencarte...') #3 /home/opencartest/domains/opencartest.lt/public_html/system/library/template.php(27): Opencart\System\Library\Template\Twig->__construct() #4 /home/opencartest/domains/opencartest.lt/public_html/system/framework.php(68): Opencart\System\Library\Template->__construct('twig') #5 /home/opencartest/do in /home/opencartest/domains/opencartest.lt/public_html/system/storage/vendor/twig/twig/src/Loader/FilesystemLoader.php on line 92
###

Newbie

Posts

Joined
Thu Dec 20, 2012 3:23 am

Post by IP_CAM » Thu Nov 12, 2020 6:15 am

It's a little to early, to talk about such things here, it would just raise a lot of questions,
likely also from 'rare' forum attendants (like you), for not one good reason at all.
Ernie

I am no longer active at the Forum. Please do NOT send me Personal Mails,
they will no longer be replied to.
My Github OC Site: https://github.com/IP-CAM
3'765 + FREE OC Extensions, on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 2 guests