Post by crteam » Mon Nov 09, 2009 10:00 pm

Hi,

I installed freecheckout and followed the instructions in readme file. Now when i click on the edit ( in extensions page ) , i get a blank page.

Am i doing something wrong ?

please help !!
Last edited by i2Paq on Fri Feb 19, 2010 3:39 am, edited 2 times in total.
Reason: Topic title adjusted

Newbie

Posts

Joined
Mon Nov 09, 2009 9:58 pm

Post by imaginetech » Mon Nov 09, 2009 10:12 pm

If your using opencart v1.3.3 check to make sure Q has updated the module for that version.

Image
www.opencartstore.com
Get OpenCart Templates and OpenCart Modules.


User avatar
Active Member

Posts

Joined
Fri Sep 04, 2009 12:25 pm
Location - Darwin, Australia

Post by crteam » Mon Nov 09, 2009 10:16 pm

Yes i am on v1.3.3 :( . Does this mean i am stuck ? :'(
Last edited by crteam on Mon Nov 09, 2009 10:41 pm, edited 1 time in total.

Newbie

Posts

Joined
Mon Nov 09, 2009 9:58 pm

Post by imaginetech » Mon Nov 09, 2009 10:26 pm

No your not stuck, but you might have to throw a few bucks Q's way to make it a priority for him to upgrade the module (if in fact that is the problem).

Image
www.opencartstore.com
Get OpenCart Templates and OpenCart Modules.


User avatar
Active Member

Posts

Joined
Fri Sep 04, 2009 12:25 pm
Location - Darwin, Australia

Post by Qphoria » Mon Nov 09, 2009 11:14 pm

Correct, I have not updated it yet. I will do it now

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by Qphoria » Mon Nov 09, 2009 11:54 pm

ok, its updated:
http://www.opencart.com/index.php?route ... ion_id=217
Be sure you grab the last/latest one

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by crteam » Tue Nov 10, 2009 12:46 am

Thanks a million dude !! you just rock.

The blank page has gone, but i get a payment method error on using free checkout.

I added the following code at:

Code: Select all

private function validate() {
    	if (!isset($this->session->data['payment_methods']) || $this->config->get('free_checkout_status')) {
	  		$this->error['warning'] = $this->language->get('error_payment');
		} 
....

Newbie

Posts

Joined
Mon Nov 09, 2009 9:58 pm

Post by crteam » Tue Nov 10, 2009 1:12 am

OK. Reverted the code back to the original payment.php file ( one that came with opencart installer ). Everything is working fine now :) .
Thanks for the great help ! ;D

Newbie

Posts

Joined
Mon Nov 09, 2009 9:58 pm

Post by scottkurland » Fri Feb 19, 2010 2:38 am

Any chance of an update for 1.4.0? I tried the current version but no go...

Newbie

Posts

Joined
Fri Feb 19, 2010 2:36 am

Post by Qphoria » Fri Feb 19, 2010 3:13 am

The latest updated version is always on my site (see sig)

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 15 guests