Page 1 of 1

FAQ Module Help

Posted: Fri May 11, 2018 7:31 am
by jwreid
Hello, I have not been able to get a hold of the developer for this FAQ Module. I am hoping someone could help me. I have attached the FAQ Module zip file and I was wondering if someone could take a look at it. All I want to know is how to display the faqs in the closed position and so that the customer can open only the questions that he wants answered. Any help would be greatly appreciated.
Thanks

Re: FAQ Module Help

Posted: Fri May 11, 2018 9:33 am
by IP_CAM
Well, what Theme do you use ?
I use the same FAQ here, and it works well, but I am on a responsive layout.
Ernie
http://www.bigmax.ch/shop/index.php?rou ... mation/faq

Re: FAQ Module Help

Posted: Fri May 11, 2018 9:56 am
by jwreid
I am using the OpenShop theme. I believe you even gave me an updated version awhile back.

Re: FAQ Module Help

Posted: Fri May 11, 2018 9:57 am
by IP_CAM
try this one, but without the theme .tpl files,
and possibly also without the .css file first !
Ernie

Re: FAQ Module Help

Posted: Fri May 11, 2018 10:11 am
by jwreid
I used your version with my faq.css and the faq page still opens up in the expanded position for some reason.

Re: FAQ Module Help

Posted: Fri May 11, 2018 10:30 am
by jwreid
I also tried with your .tpls and with my .tpls with and without your faq.css and mine . Not sure why it does not work for me.

Re: FAQ Module Help

Posted: Fri May 11, 2018 11:00 am
by jwreid
Thanks for your help. Maybe there is a conflict in extensions. I will keep playing around with it.

Re: FAQ Module Help

Posted: Fri May 11, 2018 8:49 pm
by IP_CAM
Well, I have to take a look on this, but only, after I come back from work tonight.
Ernie

Re: FAQ Module Help

Posted: Fri May 11, 2018 8:59 pm
by jwreid
Thanks Ernie, I appreciate your help.

Re: FAQ Module Help

Posted: Sun May 13, 2018 4:18 am
by IP_CAM
well, it's a while, since I played around with that theme, I had to install it on one of my
later developments, and some things had to be disabled or changed first, to keep it
from complaining about missing (translation) variables, not even part of this specific
extension ... 8) But it's the price to pay, when using some translation engines, they require
things to be translated, I never see anywhere on screen... :crazy:
But it technically seems to work, as it looks, and I will prepare a copy for you, as soon as
I have it tested out tonight.
Ernie
http://www.evelo.li/shop/index.php?rout ... egory_id=4

Re: FAQ Module Help

Posted: Sun May 13, 2018 4:59 am
by jwreid
Awesome, thanks for your trouble!

Re: FAQ Module Help

Posted: Sun May 13, 2018 12:12 pm
by IP_CAM
Well, for some unknown reason, the piece of Javascript is not working
with the OpenShop Theme, as it looks, I was not able, to make the Main
FAQ Page work, it always displays all the Sections in full one one page.
This in contrary to the other Test Site, where it works fine. Sorry about
that, but I gave up and removed the whole stuff again. :-\
Ernie

Re: FAQ Module Help

Posted: Sun May 13, 2018 12:15 pm
by jwreid
No problem. I will figure something out eventually. Thanks for your help.