Post by TexasPrairieGal » Mon Feb 23, 2015 6:10 pm

I have OpenCart 1.5.5.1 - installed back in August of 2013.

Everything has been working beautifully until this evening. I went to print my Packing Slips and there was a weird error message right up at the top before the first one. I really don't understand any of this coding stuff, so I don't touch anything, and I have not had a developer do any work for me in quite a long time. It would seem something has happened or changed... but what??? Can anyone help? Or point me in some direction... somewhere???
Thanks in advance :-)

Error message:

Notice: Undefined index: image in /home/wwwsewly/public_html/vqmod/vqcache/vq2-admin_controller_sale_order.php on line 2995
Warning: fopen(/home/wwwsewly/public_html/system/logs/): failed to open stream: Is a directory in /home/wwwsewly/public_html/system/library/log.php on line 12

Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/wwwsewly/public_html/system/library/log.php on line 14

Warning: fclose() expects parameter 1 to be resource, boolean given in /home/wwwsewly/public_html/system/library/log.php on line 16
Notice: Undefined index: image in /home/wwwsewly/public_html/vqmod/vqcache/vq2-admin_controller_sale_order.php on line 3007
Warning: fopen(/home/wwwsewly/public_html/system/logs/): failed to open stream: Is a directory in /home/wwwsewly/public_html/system/library/log.php on line 12

Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/wwwsewly/public_html/system/library/log.php on line 14

Warning: fclose() expects parameter 1 to be resource, boolean given in /home/wwwsewly/public_html/system/library/log.php on line 16

New member

Posts

Joined
Sun Aug 11, 2013 1:07 am

Post by TexasPrairieGal » Mon Feb 23, 2015 9:36 pm

This is too weird...
The error message is gone now. And nothing has been touched or changed. Just spooky....

New member

Posts

Joined
Sun Aug 11, 2013 1:07 am
Who is online

Users browsing this forum: No registered users and 8 guests