Page 1 of 1

Slideshow slow error

Posted: Tue Mar 25, 2014 10:57 pm
by MZBS
Hello, the slideshow of my shop is loading very slow (like pre-loading every image every time I click to next).

The website is: http://www.11maguen11.com/

In the console of Google Chrome I see this error that I don't know if is related with this issue:

terminating; too few slides: 1
jquery.cycle.js:11

Here you can see 2 pictures of the loading error effect that I see:

Image

Image

Thank you in advance.

Re: Slideshow slow error

Posted: Wed Mar 26, 2014 3:51 am
by inveostore.com
It more looks like an animation problem. Try to set animSpeed to some lower value.

Re: Slideshow slow error

Posted: Thu Mar 27, 2014 6:39 pm
by Xyph3r
The nerrors are from the cicle plugin in the banner module or other module that uses that. There are not enough images to populate the module so the script isn't fired. That's a good thing

Re: Slideshow slow error

Posted: Thu Mar 27, 2014 9:30 pm
by MZBS
Xyph3r wrote:The nerrors are from the cicle plugin in the banner module or other module that uses that. There are not enough images to populate the module so the script isn't fired. That's a good thing
And this may cause my loading problem? If yes, how can I solve it? Is the default plugin.

I am not sure if there is any other plugin that may use it. But the banner in the homepage is the default slideshow.

Thank you!! ;)

Re: Slideshow slow error

Posted: Thu Mar 27, 2014 11:46 pm
by Xyph3r
This plugin (cycle.js) has nothing to do with the slideshow. The slideshow uses another one.