Post by alaskaberries » Wed Feb 12, 2014 5:03 am

I hope I am posting this thread in the correct section.

I purchased the pav wines theme a few weeks ago. I was impressed with the demo so bought it. Once I installed it, I immediately noticed that it had errors and would not go into what I call, "full maintenance mode" like the default and other themes I have do. Instead, in maintenance mode and viewing the site, not as an admin, and on other computers, most of the modules and links were still active and the personalized maint. message was always clear down to the bottom. This meant that even though I had selected maint mode in the settings, anyone could continue to click on any link or module freely.

I contacted their support and to their credit they began to look into the issue. One issue I believe was a language barrier between the both of us. After spending several days communicating back and forth, they felt that the maint mode issue was an opencart issue, not the themes. I disagree with their assessment due to the fact that my default and other themes will go perfectly into maint mode with no issues.

I went back to the extension store to a leave a comment and could not locate the theme. It had previously been in the food and drink category.

I am not here to badmouth this theme or the developers. Perhaps it is a coding issue, installation issue, or something else. I just wanted to let others know since no one had ever commented on this particular them. With that said, if anyone has purchased, installed, and are using this them and are not experiencing this issue, please reply to this thread.

User avatar
New member

Posts

Joined
Sun Nov 27, 2011 12:31 am
Who is online

Users browsing this forum: No registered users and 5 guests