Post by ThePlateGram » Thu Jun 23, 2022 8:00 pm

1. 3.0.3.8 upgrade to 4.0
2. Monota Theme
3. I can't remember the list of extensions, ideally I would be looking to remove them all and reinstall the latest versions.


I went through the upgrade process with no errors from 3.0.3.8 to 4.0, once the upgraded was complete all I can see is "error_login" when I try to access to admin page and a 500 error when I try to view the main website.

I'd really appreciate any help on this.

Newbie

Posts

Joined
Tue Dec 04, 2018 7:55 am

Post by Johnathan » Thu Jun 23, 2022 9:18 pm

Unless you really REALLY need to upgrade for some reason, it's advised to stick with your current OpenCart version. OpenCart 4.0 still has some bugs, like with most initial OpenCart releases, so you should wait a few months at the very least before upgrading. Also, unless there's a compelling reason to upgrade, I don't typically recommend it due to the time & money involved.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 5 guests