Post by GPR » Wed Nov 16, 2011 1:00 am

Hi,
I have installed a premium theme from opencartmarket and having a problem

Image
This is the first product I have entered.

This is the direct link to that page. http://rj45made4u.com/index.php?route=p ... path=20_62

I hope someone can help please.

GPR
Newbie

Posts

Joined
Sun Nov 13, 2011 6:52 pm

Post by costapap » Wed Nov 16, 2011 2:53 am

Good evening, seems like you haven't uploaded all the files from your theme, double check everything is oploaded properly, check out your category tpl file, seems like it's using the standard open cart category.tpl file...

New member

Posts

Joined
Wed Nov 16, 2011 2:38 am

Post by GPR » Wed Nov 16, 2011 4:36 am

Thankyou for your advice , where is the tpl file ?
I have looked at there install instructions

Unzip your downloaded zip files, then upload 'admin', 'catalog', and 'image' folders from 'FILES TO UPLOAD' folder to your main opencart installation directory.

I have unziped the files and NO admin folder only 'catalog', and 'image' folders. I opened all folders looking for Admin folder but nothing.

GPR
Newbie

Posts

Joined
Sun Nov 13, 2011 6:52 pm

Post by costapap » Wed Nov 16, 2011 4:27 pm

Good morning, you can see the destination of your tpl file on your website (in the image you provided) here it is: html/catalog/view/theme/OCTPL003/template/product/category.tpl. This shows you that the file has a problem with its upload. If you have not been provided with an admin folder you should contact your theme provider asap!! (it should be one of the main folders together with catalog and image)

New member

Posts

Joined
Wed Nov 16, 2011 2:38 am

Post by pprmkr » Wed Nov 16, 2011 4:47 pm

In catalog/controller/product/category.php should be an declaration like:

Code: Select all

$this->data['button_detail'] = $this->language->get('button_detail');
If not, add it at line 96.

In the language file catalog/language/english/english.php

Code: Select all

$_['button_detail']           = 'Details';
And also in all other languages.

Success.

User avatar
Active Member

Posts

Joined
Sat Jan 08, 2011 11:05 pm
Location - Netherlands

Post by GPR » Wed Nov 16, 2011 8:42 pm

pprmkr , brilliant thankyou it worked.
I have emailed the opencartmarket and explained there is a fault within the theme.
Thankyou for everyones help.

GPR
Newbie

Posts

Joined
Sun Nov 13, 2011 6:52 pm
Who is online

Users browsing this forum: No registered users and 7 guests