Post by GPR » Mon Nov 14, 2011 7:32 pm

Hi, my opencart version is v1.5.1.3.1 does that mean I can only use themes that are for v1.5.1.3.1?
Thanks

GPR
Newbie

Posts

Joined
Sun Nov 13, 2011 6:52 pm

User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore
Who is online

Users browsing this forum: No registered users and 3 guests