Post by rednoisemedia » Fri Jun 24, 2011 10:55 pm

i have uploaded a theme via fillezilla selecting admin catalgog and image, yet it isnt showing when i log in to opencart.

am i missing something very obvious? I am brand new to opencart and am starting to wish I hadnt picked it.

please help me


Jamie

Newbie

Posts

Joined
Thu Jun 23, 2011 2:24 am

Post by Jacob » Fri Jun 24, 2011 11:11 pm

Can you explain a bit more about what you are exactly trying to do?

I have not heard of uploading a theme in this way?

Have you read this?
Theme documentation

Active Member

Posts

Joined
Thu Dec 04, 2008 9:17 pm

Post by rednoisemedia » Fri Jun 24, 2011 11:24 pm

well, i bought a theme from opencartstore, and i didnt know how to upload it onto my opencart, i was advised on my last post to upload via filezilla as described. all i want to do is upload a template so that i can select it from the back end.

how would you normally do it?

Newbie

Posts

Joined
Thu Jun 23, 2011 2:24 am

Post by Jacob » Fri Jun 24, 2011 11:47 pm

Ah, I did not know you were referring to a paid-for theme. I am not familiar with this.

Surely there is a 'readme' file that goes with it?

Sorry I can not be of more help.

Active Member

Posts

Joined
Thu Dec 04, 2008 9:17 pm

Post by fido-x » Sat Jun 25, 2011 12:01 am

Place the template folder in the "catalog/view/theme" directory.

Image
Modules for OpenCart 2.3.0.2
Homepage Module [Free - since OpenCart 0.7.7]
Multistore Extensions
Store Manager Multi-Vendor/Multi-Store management tool

If you're not living on the edge ... you're taking up too much space!


User avatar
Expert Member

Posts

Joined
Sat Jun 28, 2008 1:09 am
Location - Tasmania, Australia
Who is online

Users browsing this forum: No registered users and 3 guests