Post by CypherUK » Sat Jun 11, 2011 4:29 am

Hi Guys

I'm trying to set up a new template folder in 1.5. I've copied the default folder, renamed it and selected the renamed templare in admin.

Issue is that the template is still pulling the stylesheet.css from the default template when i check the css.

Strange as it's pulling the slideshow css from the correct folder:

Code: Select all

http://localhost/tp/catalog/view/theme/thinkpretty/stylesheet/slideshow.css
but the main stylesheet.css id being pulled from

Code: Select all

http://localhost/tp/catalog/view/theme/default/stylesheet/stylesheet.css
Someone want to make me look like a fool and tell me what i am doing wrong? :joker:

Cheers
Mark

User avatar
New member

Posts

Joined
Sun Oct 17, 2010 7:36 pm
Location - Essex, United Kingdom

Post by pbhd » Mon Jun 13, 2011 2:13 am

You have to go thru the tpl-files in your copy and change .../theme/default/... to .../theme/yourtemplatename/...

User avatar
Newbie

Posts

Joined
Mon Jun 13, 2011 2:11 am
Location - Heidelberg, Germany

Post by tdweb » Mon Jun 27, 2011 9:01 pm

Isn't possible to load dynamic theme?

I mean: instead of http://localhost/tp/catalog/view/theme/ ... esheet.css load

http://localhost/tp/catalog/view/theme/ ... esheet.css

where $mytheme is the one I have selected on admin panel.

Of course this require changing at least the header.tpl

New member

Posts

Joined
Fri Jun 04, 2010 10:35 pm

Post by rfary » Sun Jul 03, 2011 10:07 pm

pbhd wrote:You have to go thru the tpl-files in your copy and change .../theme/default/... to .../theme/yourtemplatename/...
thanks that help me on the stylesheet.css for my 1.5.0.5.

Newbie

Posts

Joined
Sun Jul 03, 2011 7:39 am
Who is online

Users browsing this forum: No registered users and 16 guests