Post by Glycosan » Wed Aug 11, 2010 11:02 pm

I am a newbie to OpenCart and php. I would like to upgrade from version 1.4.7 to 1.4.8 and have a template which my website runs. If i upgrade what coding needs to be change to make sure that the template is run and not the default?

Newbie

Posts

Joined
Tue Aug 10, 2010 12:42 am

Post by jefcully » Thu Aug 12, 2010 2:34 am

I'm Not sure but there is not a major difficulty in upgrading to 1.4.7 to 1.4.8. with a template as long as you does not edit the files in the default template. file upgrade should be pretty good. but if you changed everything in the default folder, you will have to redo all your changes.and u have to change in the HTML also..

Newbie

Posts

Joined
Wed Aug 11, 2010 8:49 pm
Who is online

Users browsing this forum: No registered users and 16 guests