Post by thodaiuy3r » Sat May 08, 2010 3:11 am

Dear Everyone

I just upgrade 1.4.0 to 1.4.7, Everything is fine after the upgrade report success. But it fails the interface position as the image search box below me illustrate.

And one small problem I have two more pages of the English language is English and Vietnamese. Default language of the title page is in Vietnamese. But in the module header infomation catalog and display the Vietnamese still good but the content directory tree appeared in English.

Anybody know or have a solution please please help me.
Thanks very much

Attachments

loi_search.JPG

Error Search box - loi_search.JPG (56.33 KiB) Viewed 855 times


Newbie

Posts

Joined
Tue Mar 23, 2010 12:17 pm

Post by CUSTOM_UK » Sat May 15, 2010 5:02 am

I too have the same display error as the previous post with the search boxes out of alignment. I'm using the standard template, but with the categories as boxes in the stylesheet.

Any ideas why 1.4.7 might have screwed up the alignment and any ideas where to look to resolve it. ???

New member

Posts

Joined
Tue Feb 23, 2010 8:28 pm

Post by Qphoria » Sat May 15, 2010 5:17 am

Ctrl+F5

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by CUSTOM_UK » Sat May 15, 2010 3:11 pm

Unfortunately the ctrl +F5 forced cache clearance doesn't resolve the issue, as the misaligned search boxes like the original poster shows in his screenshot persists.

I have carried the original stylesheet over from the original 1.4 as it slightly modified to show categories with boxes and also carried the modified product.tpl file to remove those darned reviews. Apart from that it is all bog standard 1.4.7

Version 1.4 displays perfectly, version 1.4.7 however I end up with misaligned search boxes, meaning I can't use it. Anyone have an idea what is causing this ? I am using a xampp set up, but have also tried it on a live server too. :o


UPDATE: I'd have though that a template stylesheet that worked perfectly on version 1.4 should have also been 100 percent compatible with version 1.4.7.. obviously not.!! :(

To resolve the issue I have taken the standard 1.4.7 template stylesheet and THEN applied the same changes to it as appear on the original 1.4 template stylesheet. It has now resolved the situation and got opencart displaying as it should. Hope this is of help should someone else be encountering the same problem. :)

New member

Posts

Joined
Tue Feb 23, 2010 8:28 pm
Who is online

Users browsing this forum: No registered users and 17 guests