Post by Alan Mor » Sat May 01, 2010 2:39 am

i tried to view the opencart in ie9 beta and it simply won't show up. any ideas?

Newbie

Posts

Joined
Fri Apr 23, 2010 2:06 am


Post by i2Paq » Sat May 01, 2010 6:31 am

Switch back to IE7, IE8 or Firefox?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by Xsecrets » Sat May 01, 2010 6:59 am

come on lets not get ahead of ourselves I wouldn't even call the ie9 thing a beta more like a technology preview pre-alfa.

OpenCart commercial mods and development http://spotonsolutions.net
Layered Navigation
Shipment Tracking
Vehicle Year/Make/Model Filter


Guru Member

Posts

Joined
Sun Oct 25, 2009 3:51 am
Location - FL US

Post by Daniel » Sat May 01, 2010 7:18 am

intreasting. maybe some JS trouble.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Moggin » Sun Nov 21, 2010 3:57 am

Playing with IE9 beta, and the demo store looks like this:
IE9_demo_store.png

IE9_demo_store.png (21.48 KiB) Viewed 1538 times

- If you click compatibility view, the problem goes.
My store doesn't have the switcher, and looks fine in IE9. Did I do something to my browser, or are any other IE9 users seeing this?
It's still only a beta browser though, so...

Active Member

Posts

Joined
Wed May 05, 2010 4:56 am
Who is online

Users browsing this forum: No registered users and 15 guests