Page 1 of 1

Could not load template in OC

Posted: Wed Feb 25, 2015 3:56 pm
by sud0074
Hello Guys
i am using OC and try to install template file
after did all operation and when i run the program the template i got error
Error: Could not load template
C:\wamp\www/catalog/view/theme/default/template/common/content_slideshow.tpl! in C:\wamp\www\vqmod\vqcache\vq2-system_engine_controller.php on line 90

then i go to catalog/view/theme/default/template/common but i didn't find content_slideshow.tpl
please tell me how to fix this ..

Thanks in advance

Re: Could not load template in OC

Posted: Thu Feb 26, 2015 12:11 am
because it looks for the 'content_slideshow.tpl' in the DEFAULT Theme:

Code: Select all

but the 'content_slideshow.tpl' is not there.

You wrote, that you tried to install a new template, so check in the:

Code: Select all

if you placed the 'content_slideshow.tpl' there, or then, where you really placed it.


Re: Could not load template in OC

Posted: Mon Mar 09, 2015 9:59 pm
by sud0074
thanks for this advice let me do this ..