Post by thermalzombie » Mon Mar 29, 2010 6:37 pm

Hi installed new version of opencart and have errors on main page not sure how to fix thought it was a permissions problem with the theme but not sure I have 755 all the Dark theme files and still there.

I am using version 1.4.0 of opencart and Dark140 theme.

Website is located at:

I am thinking of changing a website I have over to opencart so could somebody please help me.
Last edited by i2Paq on Mon Mar 29, 2010 9:25 pm, edited 1 time in total.
Reason: Topic moved



Sun Nov 15, 2009 10:50 pm

Post by i2Paq » Mon Mar 29, 2010 9:25 pm

Because you template is build for 1.40 it will not work with 1.4.5.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.

User avatar
Global Moderator


Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by thermalzombie » Wed Mar 31, 2010 12:57 pm

Thanks for the reply looks like there is now a new version of opencart available 1.4.6 so might get that version.

How come the the dark themes says its compatable with v1.4.x that usually means 1.4 and above.

Will we get some new themes soon I want a dark one please if anyone wants to create some.



Sun Nov 15, 2009 10:50 pm

Post by twiggy » Fri Apr 02, 2010 7:24 am

Yeah people usually put the x on the end because its compatible with that version at the time.

But due to the 'unique' way opencart updates are released core changes are made in small updates I.E 1.4.5 to 1.4.6 where it should go up to 1.5.

Hopefully this will be sorted soon so people can understand easier about templates and mods, it will be easier to say this will work with 1.4.x or 1.5.x instead of 1.4.0, 1.4.1, 1.4.2, 1.4.3 and maybe another 1.4.8? If the core gets changed back.

Active Member


Fri Aug 14, 2009 4:43 am

Who is online

Users browsing this forum: No registered users and 7 guests