Post by stonekgraff » Fri Feb 08, 2019 6:50 am

stop to install any module. when I start to upload , upload it very well ,with success message , after I refresh the modification
but when I looking in Modules there is nowhere , I cant find , and I see not installed it
I can do it only manual, with ftp.
how explain that?

New member

Posts

Joined
Wed Mar 14, 2012 2:18 am

Post by kestas » Fri Feb 08, 2019 1:31 pm

Have you enabled Access permissions and Modify permissions for Administrator in admin dashboard System/Users/User groups?

Custom OpenCart modules and solutions. Just PM me... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by stonekgraff » Fri Feb 08, 2019 5:04 pm

yes I have full access.
and I dont have any logs or error.

New member

Posts

Joined
Wed Mar 14, 2012 2:18 am

Post by kestas » Fri Feb 08, 2019 10:18 pm

stonekgraff wrote:
Fri Feb 08, 2019 5:04 pm
yes I have full access.
and I dont have any logs or error.
I mean you should enable permisions for this new installed extension to acces it.

Custom OpenCart modules and solutions. Just PM me... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by stonekgraff » Fri Feb 08, 2019 10:45 pm

yes I do it. but still cant see any module when I install it.

New member

Posts

Joined
Wed Mar 14, 2012 2:18 am

Post by kestas » Fri Feb 08, 2019 11:18 pm

stonekgraff wrote:
Fri Feb 08, 2019 10:45 pm
yes I do it. but still cant see any module when I install it.
Contact module author for this issue. Nobody can help here... Or ask for commercial support in commercial support forum.

Custom OpenCart modules and solutions. Just PM me... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by stonekgraff » Fri Feb 08, 2019 11:39 pm

its not about the module.
I try to install any module without any lucky . the crazy its when I install I get success message

New member

Posts

Joined
Wed Mar 14, 2012 2:18 am
Who is online

Users browsing this forum: No registered users and 2 guests