Post by Nadalb » Wed Jan 19, 2022 5:15 pm

Hi everyone, I hope that someone can give me a hand on this one, all OCMOD changes in Twig files are not working in user website Frontend.
I checked in /modification/catalog/view/theme/default/template/* and I see that the files were modified correctly but when I check in the browser there is absolutely nothing.
Another fact is when I apply myself the modification in the Theme Editor everything work fine.

Anyone got the same problem and can help troubleshooting this?
Thanks

Newbie

Posts

Joined
Tue Jan 04, 2022 2:12 am

Post by thekrotek » Wed Jan 19, 2022 6:42 pm

Maybe you have these pages cached in browser.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by Gergely » Wed Jan 19, 2022 7:14 pm

Nadalb wrote:
Wed Jan 19, 2022 5:15 pm
Hi everyone, I hope that someone can give me a hand on this one, all OCMOD changes in Twig files are not working in user website Frontend.
I checked in /modification/catalog/view/theme/default/template/* and I see that the files were modified correctly but when I check in the browser there is absolutely nothing.
Another fact is when I apply myself the modification in the Theme Editor everything work fine.

Anyone got the same problem and can help troubleshooting this?
Thanks
Hi Nadalb,

OCMOD and the built in Theme Editor are not compatible with each other. The Theme Editor saves edits to the db, and OCMOD modifications will no longer be applied. Using the built in Theme Editor should generally be avoided. If you have any files listed under Design > Theme Editor > Theme History, OCMOD edits will not be applied to those files. So you will just have to use either one or the other.

Hope this is useful info,
Gergely

Active Member

Posts

Joined
Wed Sep 30, 2020 7:58 pm

Post by paulfeakins » Wed Jan 19, 2022 8:46 pm


For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member
Online

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 18 guests