Post by dansjigs » Tue Jan 18, 2022 10:50 am

When I try to print now, Print Preview window comes up and seems to be stuck "Loading Preview...". Have been printing invoices since upgrading to 3.x. Nothing has changed on my end for a while. Started about 2 months ago. Nothing googled has helped.
Use Brave Browser, but same problem with Chome and Chromium as well. Can print invoices from Firefox. When I print using Crtl-Shift-P, page never prints. No issue printing from other websites. I can go to a page like Orders or Catagories and do a Crtl-P and it will show a Preview of a not so pretty page and it can be printed.

Lost for ideas to try. Dan

Newbie

Posts

Joined
Sat Jun 24, 2017 7:56 am

Post by thekrotek » Tue Jan 18, 2022 11:21 am

Check the browser's console, there might be a JS error. Check the error log for more info.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by paulfeakins » Tue Jan 18, 2022 10:37 pm

dansjigs wrote:
Tue Jan 18, 2022 10:50 am
Lost for ideas to try. Dan
If no one here knows the answer you could consider paying a developer from Commercial Support.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member
Online

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 17 guests