Post by David Stokes » Fri Oct 11, 2019 12:24 am

The cart has worked okay until now.
I am adding another product. It saves all the details, but not the image. This is vitally important because we sell art.
I have tried
1. 3 uploads of the image, jpeg and tiff,
2. an image used successfully before for another product,
3. rebooting the Mac
4. Safari and Chrome
Nothing works.
It does save all the other details, but not the image.

Newbie

Posts

Joined
Tue May 08, 2018 12:45 am

Post by IP_CAM » Fri Oct 11, 2019 1:32 am

tiff belongs to the datawise bulkiest formats, and should NEVER be used in Websites.
I don't even think, that it's an 'allowed' format in OC.
Ernie

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'300+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by paulfeakins » Fri Oct 11, 2019 4:51 pm

IP_CAM wrote:
Fri Oct 11, 2019 1:32 am
tiff belongs to the datawise bulkiest formats, and should NEVER be used in Websites.
Indeed, defo don't use TIFF anywhere near the web.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 27 guests