Post by jassimova » Wed Oct 09, 2019 11:16 pm

Hi

I have a problem that the products do not appear in the sections, but on the home page show pictures and products I can access and do not know what the problem led to it

I don't know if the problem is from Theme or OpenCart or from a multi-vendor store

OpenCard I have is 3032



https://6.top4top.net/p_1377yrb6j2.jpg
https://5.top4top.net/p_13777b4531.jpg
https://1.top4top.net/p_1377rncbb3.jpg

Newbie

Posts

Joined
Tue Oct 08, 2019 9:30 pm

Post by by mona » Thu Oct 10, 2019 6:19 am

There is a language problem so it is very difficult to understand

1. Home in https://6.top4top.net/p_1377yrb6j2.jpg is HOME ADMIN (dashboard) and has NOTHING to do with the actual THE STORE FRONT END.
2. Image https://5.top4top.net/p_13777b4531.jpg - this has something to do with the THE STORE FRONT END
3. Image https://1.top4top.net/p_1377rncbb3.jpg - yes if you are sure the product is saved WITH NO ERRORS it should appear in the HOME category - WHICH IS NOT THE SAME AS THE HOMEPAGE !!!!

HAVE YOU CLEARED ALL CACHES
- ADMIN => DASHBOARD -> top right cog

If this is Journal Theme - you will have to wait -
If you still have a problem, no matter whose theme it is, you will have to discuss it with them as there is no issue with opencart

Active Member

Posts

Joined
Mon Jun 10, 2019 9:31 am

Post by jassimova » Thu Oct 10, 2019 8:43 am

Thanks Mona
Yes I am sure the product was saved without Errors but the product does not appear on the home product page


I have tried to Cleared all Caches in admin Dashboard
Yes, it's a Journal Theme
The problem is not over

Newbie

Posts

Joined
Tue Oct 08, 2019 9:30 pm
Who is online

Users browsing this forum: No registered users and 50 guests