Post by kakanis » Wed Oct 09, 2019 8:05 pm

Hi,
My website: e-gilius.com
I am using 3rd party theme https://themeforest.net/item/sellmore-h ... e/19916292
They are not replying to me, so i try my luck here.
I edited /public_html/catalog/view/javascript/common.js
commented scroolToTop function, but it is not updating.
it also acures on css files.
Edited /public_html/system/framework.php to not store cache.
It stores somewhere else. Tried to clear cache, refresh, hard refresh page, tried to open it in tor browser, it always loads old common.js file.
So how should i clear cache?

Newbie

Posts

Joined
Thu Jul 25, 2019 2:36 pm

Post by opencartmart » Wed Oct 09, 2019 9:33 pm

Try opening URL below by replacing YOUR_STORE_URL with yours.

http://YOUR_STORE_URL/catalog/view/javascript/common.js?v=1.1

Does it show your new changes? if it is not, you are modifying in wrong file.

XForm - Opencart Form Builder
Xshippingpro - An advanced Shipping Module
Need Professional support? Skype: opencartmart


Active Member
Online

Posts

Joined
Wed Oct 02, 2013 3:59 am

Post by letxobnav » Wed Oct 09, 2019 9:48 pm

if your browser has already cached the common.js file it will continue to use it no matter what you do to it on the server until it expires or you delete your browser cache.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Active Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by kakanis » Thu Oct 10, 2019 9:21 pm

opencartmart wrote:
Wed Oct 09, 2019 9:33 pm
Try opening URL below by replacing YOUR_STORE_URL with yours.

http://YOUR_STORE_URL/catalog/view/javascript/common.js?v=1.1

Does it show your new changes? if it is not, you are modifying in wrong file.
Hi yes it shows changes.

Newbie

Posts

Joined
Thu Jul 25, 2019 2:36 pm

Post by opencartmart » Fri Oct 11, 2019 4:26 pm

then it must browser cache issue. Clear your browser cache or try in incognito mode, you should see your changes.

XForm - Opencart Form Builder
Xshippingpro - An advanced Shipping Module
Need Professional support? Skype: opencartmart


Active Member
Online

Posts

Joined
Wed Oct 02, 2013 3:59 am
Who is online

Users browsing this forum: No registered users and 30 guests