Post by florin2019 » Sat Oct 05, 2019 4:20 am

Hello,

Recently, we have tried to add a google conversion code within the "thank you " page as it should in the specified place BUT google ( tag assistant ) does not recognize the code. We do not figure it out either is because of the theme code ( fastor ) or is something related to the 3.x version of OC.

Does anyone encounter the same situation? Is anyone using Fastor theme and had the same problem with google conversion code ?

Can someone give us a hint about how we should change the conversion code in order to be active? As I know we can add this code only in the "thank you " page between the head tags.

Thank you!

Florin

Newbie

Posts

Joined
Thu Jul 11, 2019 6:12 am

Post by opencartmart » Sat Oct 05, 2019 5:44 pm

Usually it takes some time to show recorded data in google analytic account. You can try installing this chrome extension (developed by google itself) https://chrome.google.com/webstore/deta ... hohjechhna to debug if you think it is integration issue.

XForm - Opencart Form Builder
Xshippingpro - An advanced Shipping Module
Need Professional support? Skype: opencartmart


Active Member

Posts

Joined
Wed Oct 02, 2013 3:59 am

Post by florin2019 » Sat Oct 12, 2019 4:56 pm

opencartmart wrote:
Sat Oct 05, 2019 5:44 pm
Usually it takes some time to show recorded data in google analytic account. You can try installing this chrome extension (developed by google itself) https://chrome.google.com/webstore/deta ... hohjechhna to debug if you think it is integration issue.
Tks, it seems that is something related to my theme and I will still investigate.

Newbie

Posts

Joined
Thu Jul 11, 2019 6:12 am
Who is online

Users browsing this forum: No registered users and 27 guests