Post by mikek » Tue Sep 10, 2019 9:52 am

Running OC 3.0.3.1 and can't get the Shipstation module to work. Have entered all the required information and when in the editing mode it shows the module as Enabled but when I click the Save button and exit edit mode, the status of the module is Disabled, therefore I cannot pull orders into Shipstation from OC.

Newbie

Posts

Joined
Tue Sep 10, 2019 9:48 am

Post by OSWorX » Tue Sep 10, 2019 2:21 pm

Guess that's an external module, therefore you should ask the author first before posting here.

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by mikek » Tue Sep 10, 2019 8:22 pm

Fine, I won't post on this board anymore.

Newbie

Posts

Joined
Tue Sep 10, 2019 9:48 am

Post by xxvirusxx » Tue Sep 10, 2019 8:26 pm

lol.... :laugh:

As he said....better to ask module developer because he know much better how that module work :)

If is this
https://www.opencart.com/index.php?rout ... on_id=5220

LE. I have download and isn't even converted for 3X 100% correctly .....

See if work

Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - RO

Post by paulfeakins » Wed Sep 11, 2019 5:47 pm

mikek wrote:
Tue Sep 10, 2019 8:22 pm
Fine, I won't post on this board anymore.
As above, you were given the correct advice: you buy a paid module, you ask them first for support as they have a duty to provide it.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by OSWorX » Thu Sep 12, 2019 4:06 am

paulfeakins wrote:
Wed Sep 11, 2019 5:47 pm
mikek wrote:
Tue Sep 10, 2019 8:22 pm
Fine, I won't post on this board anymore.
As above, you were given the correct advice: you buy a paid module, you ask them first for support as they have a duty to provide it.
It seems, some people having fun posting nonsense.
And sometimes I have the feeling, it does no matter how you answer (straight, charming, etc.) the OP is frustrated.
What a strange world is this?!

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 17 guests