Post by KDSLABY » Sat Sep 07, 2019 10:27 pm

I gave up on the UPS shipping extension and I'm now trying the FedEx extension but having issues with it also.
OC 3.0 default template.
I registered a new FedEx account and have all the new credentials typed in. The issue I'm having now is when I choose any Shipping Service (Ground, 2-day, All, etc) everything gets deselected when I save the settings. In other words when I go back into the extension everything is deselected. It won't save my Service settings. All other settings are saved.

See attachment and error log below.
2019-09-07 14:13:06 - FEDEX :: <SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelop ... :RateReply xmlns:v10="http://fedex.com/ws/rate/v10"> <v10:HighestSeverity xmlns:v10="http://fedex.com/ws/rate/v10">ERROR</v1 ... stSeverity> <v10:Notifications xmlns:v10="http://fedex.com/ws/rate/v10"> <v10:Severity xmlns:v10="http://fedex.com/ws/rate/v10">ERROR</v10:Severity> <v10:Source xmlns:v10="http://fedex.com/ws/rate/v10">prof</v10:Source> <v10:Code xmlns:v10="http://fedex.com/ws/rate/v10">1000</v10:Code> <v10:Message xmlns:v10="http://fedex.com/ws/rate/v10">Authentication Failed</v10:Message> </v10:Notifications> <v10:Version xmlns:v10="http://fedex.com/ws/rate/v10"> <v10:ServiceId xmlns:v10="http://fedex.com/ws/rate/v10">crs</v10:ServiceId> <v10:Major xmlns:v10="http://fedex.com/ws/rate/v10">10</v10:Major> <v10:Intermediate xmlns:v10="http://fedex.com/ws/rate/v10">0</v10:Intermediate> <v10:Minor xmlns:v10="http://fedex.com/ws/rate/v10">0</v10:Minor> </v10:Version> </v10:RateReply></SOAP-ENV:Body></SOAP-ENV:Envelope>

Another question: For each product I have issued box sizes and weights. In the Shipping Extensions there is also a requirement for an average box size. Does having both of these settings filled in cause issues if they are both filled in?

Kevin

Attachments

FEDEX ERROR.JPG

FEDEX ERROR.JPG (48.49 KiB) Viewed 161 times


New member

Posts

Joined
Tue Aug 27, 2019 10:40 am

Post by rjcalifornia » Sun Sep 08, 2019 1:32 pm

KDSLABY wrote:
Sat Sep 07, 2019 10:27 pm
I gave up on the UPS shipping extension and I'm now trying the FedEx extension but having issues with it also.
OC 3.0 default template.
I registered a new FedEx account and have all the new credentials typed in. The issue I'm having now is when I choose any Shipping Service (Ground, 2-day, All, etc) everything gets deselected when I save the settings. In other words when I go back into the extension everything is deselected. It won't save my Service settings. All other settings are saved.

See attachment and error log below.
2019-09-07 14:13:06 - FEDEX :: <SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelop ... :RateReply xmlns:v10="http://fedex.com/ws/rate/v10"> <v10:HighestSeverity xmlns:v10="http://fedex.com/ws/rate/v10">ERROR</v1 ... stSeverity> <v10:Notifications xmlns:v10="http://fedex.com/ws/rate/v10"> <v10:Severity xmlns:v10="http://fedex.com/ws/rate/v10">ERROR</v10:Severity> <v10:Source xmlns:v10="http://fedex.com/ws/rate/v10">prof</v10:Source> <v10:Code xmlns:v10="http://fedex.com/ws/rate/v10">1000</v10:Code> <v10:Message xmlns:v10="http://fedex.com/ws/rate/v10">Authentication Failed</v10:Message> </v10:Notifications> <v10:Version xmlns:v10="http://fedex.com/ws/rate/v10"> <v10:ServiceId xmlns:v10="http://fedex.com/ws/rate/v10">crs</v10:ServiceId> <v10:Major xmlns:v10="http://fedex.com/ws/rate/v10">10</v10:Major> <v10:Intermediate xmlns:v10="http://fedex.com/ws/rate/v10">0</v10:Intermediate> <v10:Minor xmlns:v10="http://fedex.com/ws/rate/v10">0</v10:Minor> </v10:Version> </v10:RateReply></SOAP-ENV:Body></SOAP-ENV:Envelope>

Another question: For each product I have issued box sizes and weights. In the Shipping Extensions there is also a requirement for an average box size. Does having both of these settings filled in cause issues if they are both filled in?

Kevin
It looks like that error is the same one as this:

viewtopic.php?t=167498

(Fedex Error code 1000 also means that you are not authorized to print a label)

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide
Who is online

Users browsing this forum: No registered users and 36 guests