Post by belowcost » Sun Aug 25, 2019 1:21 am

I am stuck on Step 2, it has said
A temporary error was encountered. Please try again later.
for 3 days now.
Google Shopping web site confirmed and verified.
Permissions in OC admin are applied

New member

Posts

Joined
Mon Sep 26, 2011 1:54 am

Post by thekrotek » Sun Aug 25, 2019 1:30 am

You have a cURL related error. Check the debug log. Enable debugging in module settings first.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by belowcost » Sun Aug 25, 2019 1:44 am

I go to Extensions, Advertising, where this mod was added. I cli edit, and it is stuck on the STEP2 error, Is there somewhere else to turn on/off error logging?

Under system, settings, server, error logging is on already

New member

Posts

Joined
Mon Sep 26, 2011 1:54 am

Post by belowcost » Sun Aug 25, 2019 1:47 am

i went to the error log and nothing about google.


2019-08-24 15:39:13 - PHP Warning: unlink(/home1/belowcst/storage2/cache/cache.catalog.language.1566664752): No such file or directory in /home1/belowcst/public_html/belowcost/system/library/cache/file.php on line 68
2019-08-24 15:39:14 - PHP Warning: unlink(/home1/belowcst/storage2/cache/cache.catalog.language.1566664753): No such file or directory in /home1/belowcst/public_html/belowcost/system/library/cache/file.php on line 68
2019-08-24 15:46:42 - PHP Notice: Undefined variable: token in /home1/belowcst/public_html/belowcost/admin/view/template/design/layout_form23.tpl on line 503
2019-08-24 15:46:42 - PHP Notice: Undefined variable: token in /home1/belowcst/public_html/belowcost/admin/view/template/design/layout_form23.tpl on line 505

New member

Posts

Joined
Mon Sep 26, 2011 1:54 am

Post by thekrotek » Sun Aug 25, 2019 2:26 am

belowcost wrote:
Sun Aug 25, 2019 1:47 am
i went to the error log and nothing about google.
That's because this isn't in the error log, but in debug log, which I stated specifically. Should be called something like googleshopping.0.log

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by belowcost » Sun Aug 25, 2019 7:12 am

so in hopes of clearing any bug, I uninstalled it, then reinstalled the module, now it is stuck on step 1.
as per instructions, it says
Your Google Shopping extension is not yet connected. Please go to the Google Shopping for OpenCart website to obtain an App ID and App Secret
I click the link that says Google Shopping for Opencart website: tries going here: https://campaigns.opencart.com
BUT it opens this as an invalid link , i cant find anywhere to click to get the APP ID and SECRET KEY again???

New member

Posts

Joined
Mon Sep 26, 2011 1:54 am

Post by paulfeakins » Tue Aug 27, 2019 5:52 pm

belowcost wrote:
Sun Aug 25, 2019 7:12 am
so in hopes of clearing any bug, I uninstalled it, then reinstalled the module, now it is stuck on step 1.
But @thekrotek gave you specific instructions on the next step which were to check the log ...

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: moshair and 24 guests