Post by vaguemind » Sun Jul 07, 2019 8:29 pm

Hello i face same issue but i am using OC Version 3.0.3.1 .. i previously deleted all countries except Egypt with its zones .. but when i come to add geo zones it just shows all zones text doesnt show the all listed zones ?! do i have to apply same solution ?

Thanks

New member

Posts

Joined
Wed Jul 27, 2016 7:03 pm

Post by straightlight » Sun Jul 07, 2019 9:24 pm

vaguemind wrote:
Sun Jul 07, 2019 8:29 pm
Hello i face same issue but i am using OC Version 3.0.3.1 .. i previously deleted all countries except Egypt with its zones .. but when i come to add geo zones it just shows all zones text doesnt show the all listed zones ?! do i have to apply same solution ?

Thanks


Same issue as what?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by ostechnologies » Mon Jul 08, 2019 6:59 pm

Make sure the status is enabled for all the zones and also while adding the Geo Zone please select the country first after that only it will display all zones of that particular country.

Opencart Expert | sales[at]ost.agency
Skype - manish.osuniverse | Gtalk - manishmt

Extensions for Opencart @ https://www.ost.agency/product/product- ... extensions
ost.agency - ecommerce website design, development and digital company


User avatar
Active Member

Posts

Joined
Mon Apr 06, 2015 1:30 pm
Who is online

Users browsing this forum: Girlinabillion, ihateusernames and 32 guests