Post by Laoyumi » Thu Jun 20, 2019 9:03 am

I have read various posts mentioning the need to clear the cache after alterations. But how to do it in OC 3.0.3.2?
Mentioned was on the Dashboard top right the "Gear Icon" - I do not have this icon.
Also said was to delete the content of system/cache - I do not have the system/cache folder.
Search "Opencart 3.0 clear cache" brought up no solution applicable to vers. 3.0
Last edited by Laoyumi on Thu Jun 20, 2019 11:35 am, edited 1 time in total.

New member

Posts

Joined
Thu Jun 13, 2019 9:59 am

Post by by mona » Thu Jun 20, 2019 9:27 am

Please attach a screenshot of your dashboard if this is not what you see

Attachments

Screen-Shot-2019-06-20.jpg

OC 3.0.3.2 => dashboard =>gear icon => clear cache - Screen-Shot-2019-06-20.jpg (21.75 KiB) Viewed 2191 times


DISCLAIMER:
You should not modify core files .. if you would like to donate a cup of coffee I will write it in a modification for you.


Spinning Social : Links : Menus : Payments : Socials : Ads : Screen Backgrounds : Galleries : Headers : Banners : Promos


Active Member

Posts

Joined
Mon Jun 10, 2019 9:31 am

Post by by mona » Thu Jun 20, 2019 9:41 am

After alterations you need to clear your modification cache.
When you set this up you will have had a security notice pop up that requested to move your system/storage folder out of your public_html

If you do not know where this is you can check your config.php file - you are looking for
define('DIR_STORAGE

Attachments

Screen-Shot-2019-06-20.jpg

EXTENSIONS => MODIFICATIONS => REFRESH - Screen-Shot-2019-06-20.jpg (22.44 KiB) Viewed 2184 times


DISCLAIMER:
You should not modify core files .. if you would like to donate a cup of coffee I will write it in a modification for you.


Spinning Social : Links : Menus : Payments : Socials : Ads : Screen Backgrounds : Galleries : Headers : Banners : Promos


Active Member

Posts

Joined
Mon Jun 10, 2019 9:31 am

Post by Laoyumi » Thu Jun 20, 2019 10:12 am

Thank you Mona, you cleared up the issue for me. The "Gear Icon" is there but so small I did not see the gear on the blue square. Need new eye-glasses I assume. Cleared the cache, worked. Thanks again.

New member

Posts

Joined
Thu Jun 13, 2019 9:59 am

Post by by mona » Thu Jun 20, 2019 10:16 am

your welcome
if you would be so kind as to add [solved] to the subject heading that helps :)

DISCLAIMER:
You should not modify core files .. if you would like to donate a cup of coffee I will write it in a modification for you.


Spinning Social : Links : Menus : Payments : Socials : Ads : Screen Backgrounds : Galleries : Headers : Banners : Promos


Active Member

Posts

Joined
Mon Jun 10, 2019 9:31 am

Post by paulfeakins » Thu Jun 20, 2019 5:56 pm


For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by straightlight » Thu Jun 20, 2019 6:27 pm


The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 25 guests