Page 1 of 1

After SSL installation I cant find my admin page!

Posted: Thu Jun 13, 2019 3:19 am
by wallaceberg
Dear All, I really hope you can help me as having severe difficulties finding my admin page. I installed an SSL, changed the .htaccess file with what my hosting provider told me, and also change the root config and the admin/config files to read the Https where required (and guided by this forum)

The website works and redirects to the https and all seems fine there, however when i try and use my usual www.wallace-berg.com/admin I get a jumbled load of text across the screen such as follows:

Warning: fopen(/var/www/web/catalog/view/theme//stylesheet/bootstrap.css): failed to open stream: No such file or directory in /var/www/web/catalog/controller/startup/sass.php on line 14Warning: flock() expects parameter 1 to be resource, boolean given in /var/www/web/catalog/controller/startup/sass.php on line 16Warning: fwrite() expects parameter 1 to be resource, boolean given in /var/www/web/catalog/controller/startup/sass.php on line 18Warning: fflush() expects parameter 1 to be resource, boolean given in /var/www/web/catalog/controller/startup/sass.php on line 20Warning: flock() expects parameter 1 to be resource, boolean given in /var/www/web/catalog/controller/startup/sass.php on line 22Warning: fclose() expects parameter 1 to be resource, boolean given in /var/www/web/catalog/controller/startup/sass.php on line 24

Could anyone please tell me what I have done wrong and how I could resolve this? I would really appreciate any help from any of the great community here.

Many thanks in advance...

Mark

Re: After SSL installation I cant find my admin page!

Posted: Thu Jun 13, 2019 5:11 am
by straightlight
fopen(/var/www/web/catalog/view/theme//stylesheet/bootstrap.css
Check your config.php and admin/config.php files. These should resolved the issue.

Re: After SSL installation I cant find my admin page!

Posted: Thu Jun 13, 2019 5:47 am
by thekrotek
straightlight wrote:
Thu Jun 13, 2019 5:11 am
Check your config.php and admin/config.php files. These should resolved the issue.
Doesn't look like related to config files, because it's theme folder, what's missing. Should look like this for default theme:

/var/www/web/catalog/view/theme/default/stylesheet/bootstrap.css

Re: After SSL installation I cant find my admin page!

Posted: Thu Jun 13, 2019 5:55 am
by straightlight
True. Might be caused by an installed extension.

Re: After SSL installation I cant find my admin page!

Posted: Thu Jun 13, 2019 6:14 pm
by paulfeakins
Admin link looks good now so let's consider solved.