Post by wywong » Wed May 15, 2019 9:17 am

Hi All,

I've created a custom field as Birthday for customer to fill it after registration or login with facebook.
The custom field date picker is working fine in normal registration, but not after login with facebook.

After login with facebook, and when customer trying to click the birthday date picker, the calendar is not showing. Unable to select the date.
Is there any solution on this?

Thanks

Regards,
Wong

Newbie

Posts

Joined
Fri Mar 29, 2019 10:02 am

Post by letxobnav » Wed May 15, 2019 12:40 pm

other than that you have a date picker issue possibly related to some fb plugin, there is no information here whatsoever.

so to answer your question "Is there any solution on this?"

maybe.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Active Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by paulfeakins » Wed May 15, 2019 7:06 pm

wywong wrote:
Wed May 15, 2019 9:17 am
I've created a custom field
wywong wrote:
Wed May 15, 2019 9:17 am
Is there any solution on this?
So you wrote some custom code, there's a problem with it and you think someone can understand exactly what you've done, what the error is and how to fix it without seeing it and with no information? ::)

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: thekrotek and 50 guests