Post by bigal » Thu Apr 11, 2019 1:17 pm

I am trying to hide the "I want to use a new address" checkbox at checkout however it is not working. Any assistance is appreciated.
What I did was -
Went to back end admin panel -> Design -> Theme Editor -> Choose store (default) -> Choose a template (checkout) -> shipping_address.twig
I commented out below lines:
<div class="radio">
<label>
<input type="radio" name="shipping_address" value="new" />
{{ text_address_new }}</label>
</div>

then I went to dashboard and refreshed Theme and SASS cache.
However "I want to use a new address" check box is still displaying there on the browser after refreshing.

Best Regards/Allen Chen


Active Member

Posts

Joined
Wed Sep 21, 2011 9:02 am

Post by imdevlper18 » Thu Apr 11, 2019 1:25 pm

I did the same thing. Works for me. See attached.

Attachments

2.png

Address checkout page - 2.png (27.55 KiB) Viewed 185 times

1.png

Commenting the new address - 1.png (74.31 KiB) Viewed 185 times


Opencart Extensions | Professional opencart support | Support Ticket | support@cartbinder.com


User avatar
Active Member

Posts

Joined
Sun May 11, 2014 2:04 pm

Post by letxobnav » Thu Apr 11, 2019 1:29 pm

maybe edit payment_address.twig instead.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Active Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by bigal » Fri Apr 12, 2019 8:58 am

Thanks that worked.

Best Regards/Allen Chen


Active Member

Posts

Joined
Wed Sep 21, 2011 9:02 am
Who is online

Users browsing this forum: Baidu [Spider] and 75 guests