Post by customrob » Fri Dec 07, 2018 10:43 pm

hi i run my site throw web.dev and it saying ( is it just a mater of adding the lastest version of them and it work or will it cause me problems with compatablity with modules and opencart 3 ??
Includes front-end JavaScript libraries with known security vulnerabilities
2 vulnerabilities detected
Some third-party scripts may contain known security vulnerabilities that are easily identified and exploited by attackers. Learn more.
Library Version
Vulnerability Count
Highest Severity
Bootstrap@3.3.5
1
Medium
jQuery@2.1.1
1
Medium
can i just update the

Newbie

Posts

Joined
Sun Jun 10, 2018 11:17 pm

Post by rjcalifornia » Mon Dec 10, 2018 11:50 am

customrob wrote:
Fri Dec 07, 2018 10:43 pm
hi i run my site throw web.dev and it saying ( is it just a mater of adding the lastest version of them and it work or will it cause me problems with compatablity with modules and opencart 3 ??
Includes front-end JavaScript libraries with known security vulnerabilities
2 vulnerabilities detected
Some third-party scripts may contain known security vulnerabilities that are easily identified and exploited by attackers. Learn more.
Library Version
Vulnerability Count
Highest Severity
Bootstrap@3.3.5
1
Medium
jQuery@2.1.1
1
Medium
can i just update the
So, you ran a scan on your site to find any compatibility issue?

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide
Who is online

Users browsing this forum: No registered users and 7 guests