Post by toonetcreation » Wed Oct 24, 2018 11:45 pm

Hi,

today I found a lot of issue on my website.

When I try to register a new account here https://www.vet-library.com/login/account/register.html I get this error : ERROR: EHLO NOT ACCEPTED FROM SERVER!

Also, when I order a free downloadable product, I click on CONFIRM ORDER and nothing happens. On chrome console I have this error :

Failed to load resource: the server responded with a status of 500 (Internal Server Error)
https://www.vet-library.com/index.php?o ... 0391383500 500 (Internal Server Error)


Also, when I try to edit order status from pending top complete I get error message as attached
I have done an hardware reboot of the server and same problem

Yesterday and previous day everythong was fine, some users registered successfully and today all is broken.
I don't understand why. do you have an idea

thanks

New member

Posts

Joined
Thu Feb 08, 2018 5:15 pm

Post by Johnathan » Thu Oct 25, 2018 12:21 am

EHLO means your SMTP settings are wrong in System > Settings > Mail. Get those fixed, or switch to PHP mail, and that should resolve any mailing-related issues.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by toonetcreation » Thu Oct 25, 2018 12:51 am

my stmp setting are correct and have not been changed since several month/years.

I can test with php mail fucntion ok, but If the problem is coming from stmp, that mean I need to contact smtp host provider ?

I'm using OVH smtp server to send mails.

New member

Posts

Joined
Thu Feb 08, 2018 5:15 pm

Post by toonetcreation » Thu Oct 25, 2018 1:03 am

I have done a test with PHP mail and works fine.
so this is the stmp server the problem.

with php mail function, mail from is specified with my technical mail address and not customer mail.
how can I modify that for all websites?

New member

Posts

Joined
Thu Feb 08, 2018 5:15 pm

Post by toonetcreation » Thu Oct 25, 2018 4:25 pm

I have posted a message on this topic with same problem : viewtopic.php?f=20&t=87368&start=20

This really crazy !

New member

Posts

Joined
Thu Feb 08, 2018 5:15 pm

Post by straightlight » Thu Oct 25, 2018 5:50 pm

And it has been replied prior.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com contractor officials representative


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by toonetcreation » Thu Oct 25, 2018 5:52 pm

ok no problem.

New member

Posts

Joined
Thu Feb 08, 2018 5:15 pm

Post by toonetcreation » Sat Oct 27, 2018 5:31 pm


New member

Posts

Joined
Thu Feb 08, 2018 5:15 pm
Who is online

Users browsing this forum: No registered users and 10 guests